Hello guys,

since I tried to install FreeBSD 10.1 on my recently purchased T40 I got stuck at this annoying bootloop that says "ATAPY_IDENTIFY. ACB: a1 00 00 00 00 40 00 00 00 etc etc.. CAM status: Command timeout". I have also tried latest 11-CURRENT snapshot and it did not make any difference at all, it is affected from the same exact bootloop.


I use to boot the kernel and installation image from PXE, however did try from usb and didn't make any difference, the bootloop goes on forever.

I did a bunch of researches on Google and somebody suggested to boot with hint.achci.0.msi="0" or with hw.achi.force="1" but again it did not make any difference.

It seems like there might be an issue with the CAM ATA stack that is clashing with the PATA controller on my T40.

Interestingly enough, I did try to remove the cdrom drive and boot the installation image with no cd drive installed. However in this case the kernel hangs and seat endlessly on the usb controller detection, it does not progress or give out any logs past the usb controller recognition.

Unfortunately at the time being it seems like I am stuck with 10 release, hopefully someone will eventually address this issue so that my T40 can see the light again :) .

Here's the link to the picture that showcase the bootloop. https://lh4.googleusercontent.com/-XtUvTbUf_pQ/VQy37HOXAwI/AAAAAAAAHGQ/t8Pjl7oMlls/s512/IMG_20150321_011327.jpg

Regards,
Pietro Sammarco


_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to