Running most graphics/blender on CURRENT, I receive a nasty error all the time 
I try to
access UserPreference/System to setup things the right way or within blender, 
when it
crashes randomly. I catch this on the console I've started blender from:

[...]
Assertion failed: (findOption(Name) == Values.size() &&
"Option already exists!"), function addLiteralOption,
file 
/usr/ports/devel/llvm37/work/llvm-3.7.0.src/include/llvm/Support/CommandLine.h, 
line
698.

The ports are up to date as of today, the operating system is CURRENT as of 
FreeBSD
11.0-CURRENT #14 r291142: Sat Nov 21 21:38:53 CET 2015 amd64.

Is there any advice how to handle this bug?It prevents me from working with the 
software.

Please CC me, I'm not subsriing the list.

Thanks in advance,

kind regards,

oh

Attachment: pgp3ff9ZI0bMI.pgp
Description: OpenPGP digital signature

Reply via email to