On FreeBSD 11.0-CURRENT #1 r294070: Fri Jan 15 06:21:20 CET 2016 amd64,
loading nvidia kernel module results in the error:

KLD nvidia-modeset.ko: depends on kernel - not available or version
mismatch linker_load_file: Unsupported file type

This worked prior to r294070

Regards,

Oliver

Attachment: pgp6edN_7I_vX.pgp
Description: OpenPGP digital signature

Reply via email to