> Well, i'm not sure about 5.0's new funky support (i
> mean, if it supports the SB Live, who knows), but in
> the past, PCI modems have never been supported,
> because they all tend to be win modems (only MS
> windows drivers available). I'd advise possibly an
> external modem. (Hey, they're probably still cheaper
> than USB modems, although i'd go with that if it IS
> somehow cheaper.)

Watch out - some USB modems are also WinModems.

\\ Give a man a fish, and you feed him for a day. \\  Mike Smith
\\ Tell him he should learn how to fish himself,  \\  [EMAIL PROTECTED]
\\ and he'll hate you for a lifetime.             \\  [EMAIL PROTECTED]

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to