On 09/02/16 20:35, Oliver Böttcher wrote:
> Hi all,
> I tried to install 11.0-RC2 on an apu2c4 which stucks on boot and waits
> forever (screenshot here [1]). So I tried to install 10.3-RELEASE which
> installed without problems and updated to 11.0-RC2 via freebsd-update,
> rebooted, hangs right after loading the kernel.
> I also tried 12-CURRENT but no luck either.

I have the same hardware and can confirm this problem. I think I
remember one of the 11.0-BETAs to work with it, but I'm not really that
sure, where can I find memstick images for the 11.0 BETA to test? they
are gone from the official mirrors.

I have tested a 12.0 snapshot from ftp.freebsd.org
(amd64-20160809-r303880) and it's showing the same problem. I need to
test older images, but I have to produce those before. Not even sure if
the problem is with the kernel or the loader.

I'm going to try to narrow it down further anyway, but will need some time.

I think you should open a bug report and post the number here so
feedback about this can be collected there.

Guido Falsi <madpi...@freebsd.org>
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to