On 06/09/2017 16:23, Jan Bramkamp wrote:
> I'm running OpenBSD 6.1 (with two virtual CPU cores) as bhyve guest on
> FreeBSD 11.1. The only problem I encountered is that it requires an
> external grub bootloader because the OpenBSD EFI boot code is
> incompatible with the bhyve EFI boot ROM.

Hi,

Which external grub bootloader did you use? Was it sysutils/grub2-bhyve ?

thanks,
-- 
J.
_______________________________________________
freebsd-current@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to