On 2019-05-16 09:36, Thomas Mueller wrote:
from Niclas Zeising:

I run a build WITH_CLANG_EXTRAS, and that worked, on current, last weekend, if
that's what you're asking about.
This won't take away the need for llvm ports in certain ports builds, however,
such as firefox and mesa.

So now I wonder why I failed four times straight building current.  One 
definition of insanity is doing the same thing repeatedly and expecting a 
different result.

Maybe the build host, 11.1-STABLE from July 30, 2017, was too old?  I wouldn't 
have thought it was too old.

I could also try an old current host from August 2, 2017, or try to build 
12-STABLE from my 11.1-STABLE host.  Would I do better to build amd64 or i386 
from amd64 host?  I presently have no FreeBSD i386 installation, only amd64.

That could be that the toolchain on 11.1 stable is too old to build current. If you've posted the error you're getting, I've missed it, however.
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to