On 08-Sep-00 Piotr Wočniak wrote:
> Hi,
> I have installed netscape4-navigator and I can't launch its.
> I've got following message:
> 
> ld.so failed: Can't find shared library "libXt.so.6.0"

You are using the FreeBSD a.out version of Netscape. For this to work you need
the 2.2/3.x compat distribution installed.

You can install this with sysinstall. Another option is to use the Linux
version (ports/www/linux-netscape47-communicator) which has the added advantage
of having more plugins (eg flash) available.

---
Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to