Ruslan Ermilov wrote:
> > Let me rephrase the question: Did you modify the manpages to get it to
> > work with the new groff(1) or is the new groff(1) backward compatible
> > with the old groff(1)?
> >
> The new groff(1) is not always backwards compatible.

Ok, thanks. That's all I wanted to hear.

> OK, I will augment the USRDIRS then, add the groff to bootstrap-tools,
> and leave the better (if one exists) implementation to someone else.

Works for me.


Marcel Moolenaar
  tel:  (408) 447-4222

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to