John Baldwin <[EMAIL PROTECTED]> wrote:

} On 12-Dec-00 Nicolas Souchu wrote:
} > Hi there,
} > 
} > I did browse the lists but found nothing about my problem.
} > Compiling GENERIC of 5.0 works correctly but once I remove
} > most of uneeded hardware, the console/kbd freeze.
} > 
} > I join the MACHINE file and the output.
} > 
} > I even tried to change the graphic card to a PCI S3, same.
} > 
} > I can get the getty on the serial line, so I tried vidcontrol -i
} > on it. It reports stupid info.
} > 
} > Is there something I can try?
} You haven't setup device hints.  You can either statically compile them into
} your kernel or copy GENERIC.hints to /boot/device.hints and edit it
} appropriately.

Has there been any resolution to this?  I've been having this problem
ever since the SMPng stuff went into the tree.  I have no success in
getting my splash screen to work anymore or in changing video modes with
vidcontrol.  The splash_bmp KLD always reports the following:

module_register_init: MOD_LOAD (splash_bmp, c037f824, 0) error 2

I have done a careful comparison of GENERIC.hints and the
/boot/device.hints that I made back when it became a requirement.  I've
searched the archives and come up empty.  I also read cvs-all
faithfully, and while I have gotten backed up on mail due to a short
vacation here and there, I haven't seen any related commits.

What have I missed in keeping up to date?


Patrick L. Hartling                     | Research Assistant, VRAC
[EMAIL PROTECTED]                         | 2624 Howe Hall -- (515)294-4916             |

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to