I tried to install a snapshot of -current on my "new" test box. The
hardware used for the box should be OK, I've managed to boot it with
a recent snapshot of RELENG_4.

-current is another matter. I've tried to install 20010131 and 20001204
and both die with a "Fatal Trap 18: integer divide fault while in kernel
mode". The last words are:

sio4: probe failed test(s): 0 2 4 6 9
unknown: <Standard PC COM port> failed to probe at port 0x10-0x1f on isa0
adv1: Invalid baseport of 0x20 specified. Nearest valid baseport is 0x100.  Failing 

Fatal trap 18: integer divide fault while in kernel mode
instruction pointer     = 0x8:0xc01e1c64
stack pointer           = 0x10:0xc07d5704
frame pointer           = 0x10:0xc07d570c
code segment            = base 0x0, limit 0xfffff, type 0x1b
                        = DPL 0, pres 1, def32 1, gran 1
processor eflags        = interrupt enabled, IOPL = 0
current process         = 0 (swapper)
trap number             = 18
panic: integer divide fault
Uptime: 0s

Any further analysis seems impossible: The kernel on the install floppy
doesn't contain any symbols :-(

The box is a P-60 (complete with the floating point bug) on a really old
Intel mainboard (82433LX chipset?). The box has 32 MByte RAM, an Adaptec
2940 AU and an Oak Technologies ISA VGA Card.

Right now, I'm looking for old (Sep/Oct/Nov 2000) snapshots of -current to
find a version that works on this box.

Thanks in advance

Murphy was an optimist

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to