On Thu, Feb 08, 2001 at 01:56:11AM +0100, Leif Neland scribbled:
| It seems pkg_update is only usable when installing from packages, not from
| ports.

Because it is a package update system.  If you want to update
from the ports, use 'pkg_version -c |sh'

| Even when I first do a make package, and then try a pkg_update it appears
| it does not work correctly, as it wants to uninstall the latest version
| before it reinstalls it.
| Could pkg_update be a target in bsd.port.mk?

No, use the above.
| http://peorth.iteration.net/~keichii | Yes, BSD is a conspiracy. |

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to