The machine is up for about one minute and then I ran `startx' and the
screen turned black and it appeared to lockup, after about 30 seconds
plus some banging on the keyboard it rebooted. I have 256mb ram, so it
shouldn't be swapping at this point. The kernel and world are cvsupd
to about 12am May 20 EDT, the following is the panic message:

panic: mutex vm not owned at /usr/src/sys/vm/vm_object.c:330

This was the first time I've tried getting a crashdump and analyzing
it, however when I follow the directions in the handbook, gdb
seg. faults (could this be because it panic'd in the vm system ??) :

enterprise# pwd
enterprise# gdb -k
GNU gdb 4.18
Copyright 1998 Free Software Foundation, Inc.
GDB is free software, covered by the GNU General Public License, and you are
welcome to change it and/or distribute copies of it under certain conditions.
Type "show copying" to see the conditions.
There is absolutely no warranty for GDB.  Type "show warranty" for details.
This GDB was configured as "i386-unknown-freebsd".
(kgdb) symbol-file kernel.debug
Reading symbols from kernel.debug...done.
(kgdb) exec-file /var/crash/kernel.0
(kgdb) core-file /var/crash/vmcore.0
Segmentation fault (core dumped)

I also have DDB in my kernel config, but it didn't drop into DDB. Is
there anything else I can test? I'm willig to test any patches or




  Mike Heffner               <[EMAIL PROTECTED]>
  Fredericksburg, VA       <[EMAIL PROTECTED]>

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to