<<On Wed, 13 Jun 2001 18:21:57 +0300, Ruslan Ermilov <[EMAIL PROTECTED]> said:

> How should we call this function?
> (I'll implement this tomorrow.)

I was would call it `qsort_with_arg' or something similar.  There is a
namespace issue here; <stdlib.h> reserves very little namespace for
the implementation, so anything we add will have to be hidden from
strictly-compliant applications.  If we don't want to make it a public
interface, __qsort would be best (and is probably the choice of least


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to