I remember getting mails about my driver before, so it's ok. Basically,
whenever bsd.kmod.mk is broken, my module (being the first in the list),
is always where the error pops up. I'll take a look at it, but you shouldn't
be using it on -stable. It is only guaranteed to work on -current, in fact,
all my stable patches are out of date since I no longer have been running
-stable (and -current is where new features belong).

On Wed, Jul 25, 2001 at 12:51:57PM +0200, Sheldon Hearn wrote, and it was proclaimed:
> On Wed, 25 Jul 2001 03:45:34 MST, Dima Dorfman wrote:
> > This isn't Coleman's fault; it's a bug in bsd.kmod.mk, which was fixed
> > in r1.86 (or r1.75.2.3 in RELENG_4), and it affects all modules (3dfx
> > is failing because it's first on the list).  Are you running a stale
> > -stable (e.g., before 2001/05/18)?
> I'm running -stable as of last week, so no.
> Ciao,
> Sheldon.

PGP signature

Reply via email to