On Fri, Oct 19, 2001 at 11:44:42AM -0700, David O'Brien wrote:
> On Thu, Oct 18, 2001 at 09:33:09PM +0200, Riccardo Torrini wrote:
> > Is a real need for ports under -CURRENT to require (from a
> > week or two, I don't remember) XFree86-libraries?
> 
> Yes.

To elaborate a bit, the default XFree86 version in -current was
recently changed from 3 to 4.  Thus, if you still want to go with
your XFree86-3.x installation, you have to explicitly set
XFREE86_VERSION to 3.

G'luck,
Peter

-- 
This sentence no verb.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to