Galen Sampson wrote:
> Hello all,
> Your input was most appreciated (I hadn't thought to boot to single user to run
> fsck).  When I ran fsck -p all filesystems generated output as if the
> filesystems were clean.  After attempting to bring it to multi-user mode it
> passes through init scripts, but panics where the login prompt should be.  I've
> never experienced filesystem corruption before.  I'm curious as to what the
> cause of my problem is.  Does this sound like filesystem corruption, or some
> other problem?

This sounds like a new kernel with old modules, or vice versa.

The easiest way to deal with this and identify the culprit is to
boot single user mode.  If it fails:

o       Get to the boot countdown prompt
o       Hit a key to interrupt
o       List everything loaded
o       Unload everything
o       Load only the kernel
o       Boot with -s

If it still doesn't work, it's your kernel or RAM.

If it works, then it is one of your modules.

If it didn't fail booting to single user mode, but only fails to
go to multiuser, then:

o       Manually run through the startup scripts
o       Note where it panics
o       Take that out: it's broken.
o       You're done

-- Terry

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to