On Mon, Feb 11, 2002 at 12:04:53PM +0000, [EMAIL PROTECTED] wrote:
> > Yesterday I tried to use SWAT for the first time since the PAM configs were 
> > moved from /etc/pam.conf and I'm getting the following error:
> > 
> > Feb 6 22:54:05 galaxy swat: PAM _pam_init_handlers: could not open 
> > /etc/pam.conf
> > 
> > What do I need to do to fix this?
> Recompile the app. I'm guessing it is linked statically, so is not
> picking up the latest libpam.

Though that sounds logical to me too, I've had the same errors pop up
using a self-compiled 'cups'. I haven't had time to try to chase what's
going on.

Munish Chopra     The FreeBSD NVIDIA Driver Initiative

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to