On  6 Apr, Julian Elischer wrote:
> As I mentionned before.. usb printing worked fine for me with a December
> kernel (and I think January)
> in March it broke so that it printed, but crashed the machine at the final
> close(). Now it hangs forever on teh initial open().

I had problems with earlier and later kernels too, but did you tried a
Mar 12 kernel? It worked for me (HP Deskjet 895Cxi).

> On Sat, 6 Apr 2002, Scott Long wrote:
> 
>> On Sat, Apr 06, 2002 at 03:10:47PM +0200, Alexander Leidinger wrote:
>> > On  6 Apr, Josef Karthauser wrote:
>> > 
>> > [...]
>> > 
>> > Go for it ("Tested by:             netchild"), the system now doesn't hangs
>> > anymore at shutdown.
>> > 
>> > But now the printer hangs the system with:
>> >  usb_detach_wait: ulpt0 didn't detach
>> >  ulpt0: detached
>> > when I turn it off (I tried if this fix also solved the ulpt problem,
>> > even if the patch didn't looked so to me).
>> 
>> Did usb printing work before this patch?  USB printing has never worked
>> for me, so when I developed this patch I didn't take it into consideration.

Yes, see above.

>> Joe,
>> Given the number of 'me too' responses to the usb mouse problem, maybe 
>> you should check in this patch, and then track down the printing 
>> problems later.
>> 
>> Scott

Yes, this would be nice.

Bye,
Alexander.

-- 
                   Press every key to continue.

http://www.Leidinger.net                       Alexander @ Leidinger.net
  GPG fingerprint = C518 BC70 E67F 143F BE91  3365 79E2 9C60 B006 3FE7


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to