In message: <[EMAIL PROTECTED]>
            Kris Kennaway <[EMAIL PROTECTED]> writes:
: On Wed, Apr 24, 2002 at 05:49:52PM +0200, Christian Flügel wrote:
: > But I still get signal 12 exceptions when trying to installworld.
: > It seems to me that the install process still uses my old kernel and I am
: > not able to load the new one. Could anybody please tell me how to achieve
: > this?
: You're still actually running your 4.x kernel.  This may be an
: omission in the documentation for upgrading to 5.0: you need to
: install the new /boot/defaults/ files so that the boot loader will
: automatically pick up the changed default location of the 5.0 kernel.

Are you sure you need to do that by hand?  When I upgraded my laptop I
didn't need to do that.


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to