In the last episode (Jun 01), Marc G. Fournier said:
> Performed a 'make buildworld' successfully, but as soon as I tried the
> 'installworld', when its trying to do the install of, it gives
> an error to the effect of:
> /usr/libexec/ /usr/lib/ Undefined symbol "SYS_uuidgen"

Sounds like your kernel and userland are out of synch.  Try installing
a new kernel, and rerunning installworld.  You may need to build the
kernel on another machine if you can't roll back your libc.  It's
always a good idea to back up libc before a world build :)

> I've tried to search google, and the list archives on, as
> well as re-scan through UPDATING, and can't find any references to it
> ;(
> Help?  Since I'm in a state whre I can't get hte network up, is there
> a file I can edit to fix this?

You should be able to use the network in single-user mode;  ifconfig
and route are statically linked.

        Dan Nelson

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to