Munish Chopra wrote:
> On 2002-06-25 12:44 +0000, Sid Carter wrote:
> > Just a query. Is there anything stopping us from moving to the
> > latest gcc on current ? Just curious. Cause mozilla won't compile with
> > gcc from current and I have installed gcc from the ports just for that.
> Not exactly an answer to your question, but about a week ago or so a
> patch was posted that lets you compile mozilla with the system gcc. I
> tried it out and am now happily running mozilla 1.0. At least that's a
> short-term fix for you.

To make this clear: It was a patch against Mozilla, which changed
the default THUNK type expected in recent FreeBSD.

-- Terry

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to