It seems like PCI_ENABLE_IO_MODES makes FreeBSD work on a lot of portable
computers and possible newer desktop computers with lazy BIOS'es.
As it is now, it is quite a hassle to complete something as simple as a
network install of FreeBSD on an affected computer.
My question is, when will PCI_ENABLE_IO_MODES be default?

I know it will be by 5.0-RELEASE (hope?), but it would be nice to have it
in there soon so people could install SNAPSHOT releases directly, or maby
as a seperate disk-image if it makes some kind of trouble for other
Having this in 5.0-DP2 would be nice ;)

Frode Nordahl

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to