On Sat, 2002-07-27 at 09:25, karl agee wrote to recap:
> > 
> > system: FreeBSD enterprise.workgroup 5.0-CURRENT FreeBSD 5.0-CURRENT #0: Tue Jul 
>23 16:07:44 PDT 2002
     [EMAIL PROTECTED]:/usr/obj/usr/src/sys/NEWKERNEL  i386
> > 
> > trying to print to a post script laser printer which works fine in the
> > past.  setup using apsfilter.
> > 
> > When I attempt to print any file from any program the desktop locks up
> > then the system reboots.  why?
> > 
> > I havent found any log messages when this happens.

If I copy a .ps file directly to the printer it prints ok.

I've updated ghostscript and that didnt work.  I tried running apsfilter
again and when I tried printing the test page it crashed.  So the
problem apsfilter?????

I recently (last week) upgraded apsfilter....didnt have this problem,
should I drop back to the older version????

any other ideas????


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to