Thus spake Terry Lambert ([EMAIL PROTECTED]):

> > What's going on wrong here?
> > GCC 2.9x can compile this, 3.1 cannot:
> Delete and reinstall your header files.  They must match
> the compiler you are using, and you must not have stale
> header files from the previous compiler version.

The -STABLE -> -CURRENT upgrade path is broken then.

> Use at least GCC 3.2, if you feel compelled to use a buggy
> non-maintenance release level GCC; alternately, wait for 3.3.

I felt like using -CURRENT's 3.1, as it is expected.
Well, I'll try to look if a new world fixes the problem, though I bet it


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to