On Fri, 2002-09-20 at 10:34, M. Warner Losh wrote:
> % mozilla
> Fatal error '_pq_insert_head: prioq not protected!' at line 185 in file 
>/dell/imp/p4/newcard/src/lib/libc_r/uthread/uthread_priority_queue.c (errno = 22)
> Ideas?  I'm using mozilla 1.0_2,1 according to the directory in
> /var/db/pkg.

I think mini broke threads recently.
Been fixed even more recently too.

I believe you can work around it by booting an older kernel..

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 9A8C 569F 685A D928 5140  AE4B 319B 41F4 5D17 FDD5

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to