On Mon, Sep 23, 2002 at 12:29:35 +1000, Tim Robbins wrote:
> A workaround might be to #undef _POSIX2_VERSION after #include'ing <unistd.h>
> in posixver.c but I don't think that would be correct. It's probably better

Removing compatibility with +pos f.e. they just try to confirm POSIX, 
because +N can be filename.

> to either change all the scripts that use the obsolescent +pos -pos syntax
> to use the new -k syntax or to change _POSIX2_VERSION back to whatever it
> was before. I think the second is more realistic.

I think changing scripts to use -k syntax will be right solution.

Andrey A. Chernov

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to