On 21/09/2016 23:48, Ivan Klymenko wrote:
> On Wed, 21 Sep 2016 22:35:44 +1000
> Graham Menhennitt <gra...@menhennitt.com.au> wrote:
>> Hi all,
>> I'm trying to write a CD using k3b. However, when it starts, it tells
>> me that it can't find a CD drive to work with. Dmesg shows:
>>     cd0 at ata0 bus 0 scbus4 target 0 lun 0
>>     cd0: <PIONEER BD-ROM  BDC-207D 1.00> Removable CD-ROM SCSI device
>>     cd0: Serial Number NHDL064152WL
>>     cd0: 150.000MB/s transfers (SATA, UDMA5, ATAPI 12bytes, PIO
>> 8192bytes) cd0: 0MB (1 2048 byte sectors)
>> I think I've got all the correct things in my kernel: pass, scb, cd.
>> I'm I'm pretty sure it's not a permissions problem as it happens when
>> I run k3b as root too.
>> This is on a recent 11-stable AMD64 with up to date ports.
> look patch from https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=210354
Thank you very much Ivan. That fixed it.

freebsd-ports@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to