> On 9 Aug, 2017, at 15:08, Yasuhiro KIMURA <y...@utahime.org> wrote:
> 
> Dear portmgr.
> 
> Would you mind my asking your official opinion about new py3- port?
> 
> When I submitted new mail/py3-authres port, it was rejected with
> following comment:
> 
> https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=220702#c2
> 
>> FYI, we no longer accept adding new py3- ports. FreeBSD will add
>> flavored package support instead.
> 
> But today I found new security/py3-ecdsa port is committed, which
> conflicts with it.
> 
> https://svnweb.freebsd.org/ports?view=revision&revision=447640
> 
> I would like to make it clear because if new py3- port is permitted it
> provides another solution to the problem about
> mail/postfix-policyd-spf-python update.
> 
> https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=220706
> 
> With best regards.

An exception does exist for when a py3 port is a required dependency, which it 
sounds like is the case here. Can you confirm that the current ports 
postfix-policyd-spf-python (1.3.2) fails on python 3.6?

# Adam


-- 
Adam Weinberger
ad...@adamw.org
https://www.adamw.org

_______________________________________________
freebsd-ports@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports
To unsubscribe, send any mail to "freebsd-ports-unsubscr...@freebsd.org"

Reply via email to