On 4/13/06, Malcolm Fitzgerald <[EMAIL PROTECTED]> wrote:
> On 4/13/06, Malcolm Fitzgerald <[EMAIL PROTECTED]> wrote:
>>
>> /libexec/ld-elf.so.1: Shared object "libgtk-x11-2.0.so.600" not found,
>> required by "mozilla-bin"
>>
>>
>> locate shows me that I've got " libgtk-x11-2.0.so.0"
>>
>> where / how can I get *600 ?

On 13/04/2006, at 10:05 PM, michael johnson wrote:
> see http://www.freebsd.org/gnome/docs/faq2.html

I guess you mean FAQ #6 : How do I keep my GNOME 2.12 components and
applications up-to-date?

It says:
# pkgdb -F
# portupgrade -a


I've just watched the scurf scroll past on the screen for four days,
having typed 'portupgrade -a'.


On 13/04/2006, at 10:48 PM, michael johnson wrote:

reinstall mozilla if you already have gnome 2.12 installed

I'd been thinking that there might be another way but that does it. Thanks

Malcolm

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to