Dear Sir/Madam,

I recently upgraded my FreeBSD workstation from 4.3 to 4.6 release.
I am trying to install the "latest" version of KDE3 on my workstation.

Everytime I try to type in as superuser " /usr/ports/x11/kde3/make install
clean"

I get the error the error message all the time. How do I fix it to get KDE
to work.

Please refer to the error message in the attachment.

yours faithfully,


Danny
===>  Extracting for kde-3.0.4
>> No MD5 checksum file.
===>   kde-3.0.4 depends on file: /usr/X11R6/bin/moc - found
===>   kde-3.0.4 depends on shared library: konq - not found
===>    Verifying install for konq in /usr/ports/x11/kdebase3

If you want to compile with Motif support,
hit Ctrl-C right now and use "make WITH_MOTIF=yes"

Motif is used for Netscape plugin compatibility.

===>  Extracting for kdebase-3.0.4_1
>> Checksum OK for KDE/kdebase-3.0.4.tar.bz2.
>> Checksum OK for KDE/kdebase-keramik-20021008.1942.tar.bz2.
===>   kdebase-3.0.4_1 depends on executable: xgettext - found
===>   kdebase-3.0.4_1 depends on file: /usr/X11R6/bin/moc - found
===>   kdebase-3.0.4_1 depends on executable: gmake - found
===>   kdebase-3.0.4_1 depends on shared library: kdecore - not found
===>    Verifying install for kdecore in /usr/ports/x11/kdelibs3
===>  Installing for kdelibs-3.0.4_1
===>   kdelibs-3.0.4_1 depends on file: /usr/X11R6/lib/X11/fonts/PEX/Roman.phont - 
found
===>   kdelibs-3.0.4_1 depends on file: /usr/X11R6/lib/X11/fonts/encodings/tcvn-0.enc 
- not found
===>    Verifying install for /usr/X11R6/lib/X11/fonts/encodings/tcvn-0.enc in 
/usr/ports/x11-fonts/XFree86-4-fontEncodings
===>  Configuring for XFree86-fontEncodings-4.2.0
(cd /usr/ports/x11-fonts/XFree86-4-fontEncodings/work/xc/fonts/encodings &&  imake 
-DUseInstalled -DProjectRoot=/usr/X11R6 -I/usr/X11R6/lib/X11/config  -DTOPDIR=../../.. 
-DCURDIR=.;  make Makefiles ;  make includes ;  make depend)
*** Error code 1

Stop in /usr/ports/x11-fonts/XFree86-4-fontEncodings.
*** Error code 1

Stop in /usr/ports/x11/kdelibs3.
*** Error code 1

Stop in /usr/ports/x11/kdebase3.
*** Error code 1

Stop in /usr/ports/x11/kde3.

Reply via email to