On Tue, Dec 31, 2002 at 04:10:11PM +1100, Danny wrote:
> Dear Sir/Madam,
> 
> I recently upgraded my FreeBSD workstation from 4.3 to 4.6 release.
> I am trying to install the "latest" version of KDE3 on my workstation.
> 
> Everytime I try to type in as superuser " /usr/ports/x11/kde3/make install
> clean"
> 
> I get the error the error message all the time. How do I fix it to get KDE
> to work.

This is actually a failure during the build of XFree86 4.x, most
likely because you currently have version 3.x installed.  First remove
XFree86 and any versions of imake installed on your system, then
retry the XFree86 build.

Kris

Attachment: msg13780/pgp00000.pgp
Description: PGP signature

Reply via email to