Hi,

I am doing a little better my second time through installation. I am
in section 5.4.2 of the handbook[1] for installing x11 using xorg.
(The handbook seems to need a bit of an update for 6.1-RELEASE.)

76. run the command "Xorg -config"
   it says that it detected my moust at /dev/sysmouse
   it says that my xorg.conf file is "/root/xorg.conf.new"
77. the handbook says to run this command next "Xorg -config xorg.conf.new"
   this didn't work. I got a core pointer missing error
78. after step 76 the computer screen said to run "X -config
/root/xorg.conf.new". I tried this and this command worked a bit. I
could see a little bit of and x windows screen and could move the
cursor around with the mouse.

Now I am completely stuck. I have a grey screen and an 'x' shaped
cursor I can move.

What do I do?

Thanks,
Peter


[1] http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/x-config.html
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to