Since my latest CUPS problem has nothing to do with the thread it was mentioned in (CUPS, USB printers & "Permission Denied"), I wanted to restate the problem and give some additional information.

When I try to print to my printer through the network via my MacBook Pro (which worked before), I get the message in the CUPS Web Interface (or through lpstat):

"/usr/local/libexec/cups/filter/foomatic-rip failed"

Basically, I have the same problem reported in the thread "Can't print to CUPS from Macintosh".

I have successfully printed locally on the server with the root user and my normal user account. I have the same account name on my MacBook Pro when I tried to print. Attached to this email is the log (with only the pertinent events shown). It shows the 2 successful print jobs as well as the unsuccessful one.

Does anyone have any ideas? The FreeBSD community has my appreciation for all of its help on this matter.


freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to