Hi Jason,

I noticed that entries that I had made on my Palm before the first time it was initialized didn't sync to the Jpilot desktop. Also entries that were beamed to my Palm and then changed in some way , like being moved to a different catagory didn't get synced. I went in to each entry changed one thing and then tried the sync again and it worked.

I am only able to sync one application at a time.

I have been communicating with someone who has an m500 who seems to be having the same problem your having.

Please let me know if you determine that something is missing from the howto. I'd like to make it work for as many people as possible.

Thanks,
Anne


Jason Hunt wrote:
On Sun, 5 Jan 2003, Jason Hunt wrote:

On Mon, 30 Dec 2002, Anne Sipes wrote:


I just got mine syncing.  I put together this howto:

http://www.geekhome.net/palm.html

Let me know if you have any problems with it.

FYI, this works on my m125 as well.


Unfortunately, I spoke too soon.  jpilot seems unable to read anything
from the Palm other than the username and ID.  Using the serial cable
works fine.  The strange part is I can use the pilot-link utilities just
fine.  Maybe it is something specific to jpilot?  I thought jpilot just
ran pilot-link's utils and collected their output?



--
Anne Sipes
--
It's not so hard to lift yourself by your bootstraps once you're off
the ground.
		-- Daniel B. Luten


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to