Chris suggested killing moused like this: -

furrie@furriebox% ps -ax | grep moused
  123  ??  Ss     0:00.70 moused -p /dev/psm0 -t auto
furrie@furriebox% kill -1 123
furrie@furriebox% ps -ax | grep moused
  123  ??  Ss     0:00.70 moused -p /dev/psm0 -t auto

The process is still there & my pointer aim problems continue :-( 

Should the pid change?

Having tried it like this & my mouse still not aiming correctly, I'm
losing hope...  Unless you guys can provide any?

--- Previously I wrote ---
During X sessions, my mouse pointer is fine (usually).  Intermittently,
and without any "obvious" reason, the mouse pointer aim "shifts"
approximately 1.3cm to the right of where the actual pointer is acting.

I feel like I have to explain further as its "that weird"...

If I wanted to select the ***** section, in the "Test Area:" below, I
would position my cursor / pointer in front of the first * & then
click_n_drag to the right, till all the *s were selected.  In fact what
actually happens is that I'd have the @@@@@s selected instead.  That's
how far out of alignment it goes.  It makes things a bit difficult using
windows & dialog boxes, when you have to place the pointer over one
button, to be able to press another!

Test Area:      @@@@@*****

This "weirdness" also happened when I was using Linux Mandrake 8.2,
(before I discovered what a great idea FreeBSD is ;-)
Not wanting to sound (too) lame, this didn't ever occur when I used
Windows 2k Pro or XP Pro.
I get the same problem when in either GNOME or KDE.
I had it when I installed FreeBSD 4.7 RELEASE & still have it after
updating (tracking STABLE), using CVSup.
A reboot is all that will get things back on track for me.  I know how
to kill moused but I am not sure how to restart it within or without X
from the command line (which I might be able to reach without a mouse,
I suppose I could exit X, kill moused, restart it, then get back into X,
but I'd still need to know how to run moused (OK, I'm sounding lame

Just in case you need it: -

My Hardware:
Compaq Evo N150 Laptop
800MHz Intel Celeron CPU
Upgraded to 320MB RAM, (when purchased)

Uname -a:
FreeBSD 4.7-STABLE FreeBSD 4.7-STABLE #1: Sun Jan 
5 19:39:40 GMT 2003    
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/FURRIEBOX  i386

Can anybody point me in the right direction for maybe a some logs that I
can peruse to see if anything obvious is afoot?  I'm a fan of RTFM but
could do with a helpful nudge in the right direction...

intY has scanned this email for all known viruses (

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to