Jerry McAllister wrote:
On Wed, Sep 20, 2006 at 04:47:19PM -0700, Mike Peirson wrote:

Hi all,
First off, I'm new to FreeBSD and this mailinglist so I hope I am in the right place. Anyways, right now I am having some problems with FreeBSD booting up. I have tried to install 3 times now and keep getting the same error. When I try to boot into FreeBSD, this eventually comes up:

        Manual root filesystem specification:
<fstype>:<device> Mount <device> using filesystem <fstype>
                                       eg. ufs:da0s1a
                  ?                 List valid disk boot devices
                  <empty line>      abort manual input

Hmmm.   this looks like there is no boot sector available.  I haven't
seen messages before just exactly like this, but sort of.

Maybe it would help if you described the sequence of things you
did or tried, such as for the install.

Which version did you install?
Did you initiate the install (boot) from a CD?  If not, what?
Did you choose to use the FreeBSD MBR?
Did you create a FreeBSD slice in sysinstall?
Did you mark that slice as bootable?
Did you create partitions within that FreeBSD slice?
Did you choose which things to install?
Did it appear to load things properly?

After installation finished and you got the congradulations message,
what did you do?


This seems to be a prompt where I need to specify the location of the root partition, but the problem here is that it hangs or freezes and I cannot input any text. At first I thought it may be a result of FreeBSD not properly recognizing my HDD's geometry but I manually fixed that and it still is giving me this same issue. If anyone has had a similar problem or knows how to fix this I would greatly appreciate any help. I looked through the Handbook and googled this but I haven't found a solution yet.
Michael Peirson
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Hi Jerry,

I started the install from the standard 2 disc set and it is FreeBSD 6.1-release. I used the FreeBSD MBR. I created a FreeBSD slice using up all of the HDD in sysinstall. I did not mark the slice as bootable.. I tried to use that option but it told me that it didn't apply. I created several partitions inside the FreeBSD slice. /, swap, /var, /tmp, /usr, /home, /etc. I did a standard install and chose the Developer set of packages (I don't need X because I plan to run a server). I also went through and added extra programs off of the disc. Everything appeared to load properly. I rebooted after I finished with the install and it began to boot up fine but then I got that mountroot> message.
Michael Peirson
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to