I've attempted to install FreeBSD 4.7 on an a new HP computer (734n) with an
AMD Athlon XP 2400.  In doing so, I ran across a few problems.  They are
detailed below:
FYI: I installed using the "ALL" option.
1. On execution of "startx":
Error Message: "Could not lookup internet address for . This will prevent
GNOME from operating correctly.  It may be possible to correct the problem
by adding to the file /etc/hosts."
Note: I do not have the computer in question setup on a network.

2. Once GNOME is running:
Error Message: "Nautilus can't be used now, due to an unexpected error."
Under details: "Nautilus can't be used now, due to an unexpected error from
OAF when attempting to locate the factory.  Killing oafd and restarting
Nautilus may help fix the problem."
Note:  I killed the "oafd" process, restarted Nautilus and the same error
was produced.
3.  Sound card not detected: VT8233 (also not detected under Red Hat 8.0)
I tried adding [ snd_via8233="YES" ] to /boot/loader.conf as suggested in a
FAQ.  That did not fix the problem.
The older versions of the VT8233 are supported on Linux.  Don't know about
4.  Is there a graphical login option available for FreeBSD?  Also, how can
I set up FreeBSD to load GNOME at start/login?
"uname -a" output:
FreeBSD 4.7-RELEASE FreeBSD 4.7-RELEASE #0: Wed Oct 9 15:08:34 GMT 2002
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC i386
Thanks a bunch for this great OS.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to