Hiya,

I'd like to build databases/postgresql74-server.

When I try to it say that it cannot install as long as i have
databases/postgresql8 installed.

The thing is, i don't want to install 7.4, i only want to build it,and
the reason i want to build it is because i want to build
work/postgresql/contrib/xml

8.x comes with contrib/xml2 which is not what i want.

---

I tried just downloading postgresql 7.4 from the pgsql site but when I
go try to make contrib/xml i get the following

http://www.suite2101.com/help/pgsql

contrib/xml is preferrable to me over contrib/xml2 as i need to
support a pile of legacy applications that use 2 specific functions in
contrib/xml that are not in contrib/xml2

Help please.

--
Unless otherwise indicated, anything I write is either garnered from
experience or pulled out of my ass, depending on situational needs..

Jeff MacDonald
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to