--- Dan Nelson <[EMAIL PROTECTED]> wrote:

> In the last episode (Aug 31), L Goodwin said:
> > Under FreeBDS 6.2, the following command works for
> a
> > 256MBMemorex Mini TravelDrive, but not for a 256MB
> > Intelligent Stick (I-Stick):
> > 
> > mount_msdosfs /dev/da3s1 /mnt
> > 
> > It fails with "mount_msdosfs: /dev/da3s1: No such
> file or directory". 
> What does "ls -l /dev/da3*" print?  Maybe the
> filesystem is on a
> different slice.  Or, if there's no slices, try
> mounting /dev/da3
> directly.

Mounting /dev/da3 directly worked (thought I had tried
that last night, but must not have). Thanks!

I don't understand why there is a difference between
the two flash drives (both are FAT). Is there a way to
accurately predict what the mount point should be on these?

Boardwalk for $500? In 2007? Ha! Play Monopoly Here and Now (it's updated for 
today's economy) at Yahoo! Games.
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to