On Fri, 8 Feb 2008 12:59:24 -0700 Steve Franks wrote:

> I have the latest linux-xorg-libs installed, but I get the following
> from a script kicked off from /compat/linux/bin/sh:

>    libraries: /usr/X11R6/lib/libfontconfig.so.1: ELF file OS ABI invalid

Uh, sorry, I just noticed "subject", here is an answer:
-----
% pkg_info -W /compat/linux/usr/lib/libfontconfig.so.1 
/compat/linux/usr/lib/libfontconfig.so.1 was installed by package 
linux-fontconfig-2.2.3_7
-----


WBR
-- 
bsam
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to