> > <errors on starting up scalc>
> >
> > javaldx: Could not find a Java Runtime Environment!
> Do you have one?

yes i do. And i wonder why it showed up there in the first place.

> > I18N: Operating system doesn't support locale "en_US"
> There is no such locale "en_US", but e.g. en_US.UTF-8; can you check it?

There too, and again i wonder why it showed up. Unless something broke

> Exactly the same error messages (and some solutions) were reported in
> November 2007 here:
>  http://www.nabble.com/Re:-GLib-GObject-CRITICAL-td13904374.html

Yes, i found this, but it was of no assistance.

> Of course, if you have an up-to-date ports tree, you should probably
> report this to [EMAIL PROTECTED]

i had an up-to-date ports tree at the time of installation.

> (BTW, there are pre-built packages for all OpenOffice versions:
>  ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/i386/packages-7-stable/editors/

 No, i have not.

Some thing strange happened though. I tried OOO_FORCE_DESKTOP=gnome before
and it returned the same error. I tried it after a few days of hustling and
its worked fine.


Of course, you might discount this possibility, but remember that one in
a million chances happen 99% of the time.
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to