Hi Matthias,

On Sat, May 24, 2008 at 12:28 PM, Matthias Apitz wrote:
>
> El día Saturday, May 24, 2008 a las 11:04:37AM +0530, Girish Kulkarni 
> escribió:
>
>> I am trying to install Ekiga 2.0.11_3 on FreeBSD 7.0 via the ports.
>> Ekiga depends on the OPAL libraries, which then give me the following
>> error while compiling:
>
>
> I can't comment on the error, but you could compile directly from the
> sources out of SVN and even a more recent version:
>
> http://wiki.ekiga.org/index.php/Compile_your_own_SVN_version_of_Ekiga_on_FreeBSD

Thanks for your reply. The compilation error had to do with my pwlib,
which needed upgrading. But the compilation didn't complete even after
this particular error was sorted out; new errors (equally
incomprehensible) turned up. Finally, the page you pointed out lists
KDE 3.5.8---which I don't use---as a dependency! I ended up installing
the pre-compiled package. Ekiga is working fine now.
- Hide quoted text -

Thanks,
Girish.

--
Girish Kulkarni - Allahabad, India - http://girish.50webs.com
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to