El día Saturday, May 24, 2008 a las 08:58:34PM +0530, Girish Kulkarni escribió:

> > http://wiki.ekiga.org/index.php/Compile_your_own_SVN_version_of_Ekiga_on_FreeBSD
> 
> Thanks for your reply. The compilation error had to do with my pwlib,
> which needed upgrading. But the compilation didn't complete even after
> this particular error was sorted out; new errors (equally
> incomprehensible) turned up. Finally, the page you pointed out lists
> KDE 3.5.8---which I don't use---as a dependency! I ended up installing
> the pre-compiled package. Ekiga is working fine now.
> - Hide quoted text -

The page says KDE 3.5.8 because this is what I have; I'm sure it will
work with any other recent KDE or Gnome version; I'm happy to update the
page with your (or others) version of KDE/Gnome/... just send me a note;

        matthias
-- 
Matthias Apitz
Manager Technical Support - OCLC GmbH
Gruenwalder Weg 28g - 82041 Oberhaching - Germany
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <[EMAIL PROTECTED]> - w http://www.oclc.org/ http://www.UnixArea.de/
b http://gurucubano.blogspot.com/
«...una sola vez, que es cuanto basta si se trata de verdades definitivas.»
«...only once, which is enough if it has todo with definite truth.»
José Saramago, Historia del Cerca de Lisboa
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to