Jon Hamilton <[EMAIL PROTECTED]> writes:

> James McNaughton <[EMAIL PROTECTED]>, said on Fri Feb 14, 2003 [09:21:35 PM]:
> } I tried to upgrade to XFree86-4, only to find that it freezes my
> } system, even though the video card is "supported". So I had to go back
> } to 3.3.6.
> } 
> } Now, I can't seem to find xmessage (which I used for all kinds of
> } little things on my desktop). It just isn't there. I installed from a
> } binary package -- no xmessage. I re-installed by building from ports
> } -- still no xmessage. I'm wondering if anything else is missing.
> } 
> } Anyone have a clue?
> Port:   xmsg-1.0
> Path:   /usr/ports/x11/xmsg
> Info:   The X11R4 version of xmessage updated for X11R5 and renamed
Thanks for the info.

I noticed that the commands I'm looking for, like xman, xfontsel, et
al are in the XFree86-clients packaage. Can these be compiled under X
3.3.6 or are they specific to 4.2.0?

> -- 
>    Jon Hamilton 

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to