On Tue, 22 Jul 2008, [EMAIL PROTECTED] wrote:
> Here is my problem.  I installed the OpenLdap 2.4.10 server and SASL
> client.  I then went to install the Samba 3.0.30 Port and it tells me
> that it needs to install OpenLDAP client 2.3.42, but the 2.4.10 is in
> the same place and I need to deinstall it.  I deinstall 2.4.10 and
> samba will install, but now openldap will not run because it has
> missing files.  I went to reinstall the 2.4.10 SASL client, but it
> tells me that the openldap 2.3.42 needs to be removed.
> If I go to remove the 2.3.42 openldap client, it tells me that samba
> 3.0.30 relies on it.  I am kind of stuck here.  Does samba 3.0.30 not
> work with openldap 2.4?  Do I have to have openldap 2.3?

Put this in /etc/make.conf

It tells the ports tree that you want OpenLDAP 2.4 if a port doesn't 
specify a particular version.

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply via email to