HI,

I'm installing gimp from ports.  I've recently done a csup on my ports tree 
and was happily working through the issues that were coming up while 
installing.  Normally, the issues were only due to a particular package that 
was installed, such as poppler, being older than the one gimp wanted.  So, a 
call to portupgrade fixed it.

However, this one has me stumped (I haven't yet installed the gnomelogalyzer 
mentioned in the error to try that method, but I don't think I have to).  The 
configure script:
===>  Configuring for gimp-app-2.6.1_2,1

stopped for:
checking for GTK+ - version >= 2.12.5... no

A search for installed gtk packages on my system revealed this:
sniper# pkg_info | grep gtk
gtk-1.2.10_20       Gimp Toolkit for X11 GUI (previous stable version)
gtk-2.12.1_1        Gimp Toolkit for X11 GUI (current stable version)
gtk-engines2-2.14.3 Theme engine for the Gtk+-2.0 toolkit
poppler-gtk-0.8.7   Gtk bindings to poppler
webkit-gtk2-0.0.30549_1 An opensource browser engine
wxgtk2-common-2.8.9 The wxWidgets GUI toolkit (common files)
wxgtk2-unicode-2.8.9 The wxWidgets GUI toolkit (Unicode)

The only thing in it that mentions "GTK+" is the gtk-engines* port, but that 
has in the description, "Theme engine for  Gtk+...."  Is this really the port 
to update, or is there something else I should update, or is there a port 
that isn't installed that I should install?  What port is this GTK+ anyway?

A "make search name=gtk+" at /usr/ports revealed more stuff than my konsole 
window would scroll through, so there's quite a bit to know.  What package is 
it I'm looking for?

Thanks for any help,
Andy
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to