hi derek,

It is not also working on my sendmail.

May be I overlooked some steps?

step 1. login to user 
# su alydio.mc

step 2. initialize vacation db 
$ vacation -i

step 3. create .vacation.msg 

 From: alydio...@mydomain.com
 Subject: I am on vacation
 Delivered-By-The-Graces-Of: The Vacation program
 Precedence: bulk

 I am on vacation until.......

step 4. create .forward

\klyren, "|/usr/bin/vacation klyren"


sendmail log

Apr 20 08:21:08 MAIL sm-mta[18102]: n3K0L2Jl018092: to="|/usr/bin/vacation 
alydio.mc", ctladdr=<alydio...@mydomain> (1001/0), delay=00:00:05, 
xdelay=00:00:00, mailer=prog, pri=62458, dsn=2.0.0, stat=Sent

...nothing follows...

thanks
alydiomc

--- On Fri, 4/17/09, Derek Ragona <de...@computinginnovations.com> wrote:
From: Derek Ragona <de...@computinginnovations.com>
Subject: Re: Freebsd Built-in vacation program does not auto reply
To: alydi...@yahoo.com, "Odhiambo Washington" <odhia...@gmail.com>
Cc: "Steve Bertrand" <st...@ibctech.ca>, freebsd-questions@freebsd.org
Date: Friday, April 17, 2009, 9:51 PM


 
At 07:27 AM 4/17/2009, lyd mc wrote:

Thanks Odhiambo for your
time.


Actually i have a working vacation program  from freebsd ports
(/usr/ports/mail/vacation).


I only wondering why the freebsd base vacation behave differently....



I still want freebsd base vacation... the one from ports is obsolete (as
per its maintainer website) and sometime i need to edit its makefile for
it to compile....


Thanks again.






I think the base system vacation is the one that is part of
sendmail.  So using it with postfix as the MTA may be the
issue.  I have use the base vacation version flawlessly with
sendmail.


          -Derek










--- On Fri, 4/17/09,
Odhiambo Washington <odhia...@gmail.com> wrote:

From: Odhiambo Washington <odhia...@gmail.com>

Subject: Re: Freebsd Built-in vacation program does not auto reply

To: alydi...@yahoo.com

Cc: "Steve Bertrand" <st...@ibctech.ca>,
freebsd-questions@freebsd.org

Date: Friday, April 17, 2009, 8:10 PM





On Fri, Apr 17, 2009 at 2:47 PM, lyd mc <alydi...@yahoo.com>
wrote:




hi,


I don't know how to run it in debug mode....


I already try this one.....


#/usr/bin/vacation -d alydio.mc


but nothing happened... no logs in /var/log/message and /var/log/maillog
pertaining to vacation.




Okay. I think you need to look again at your MTA logs. Not being an
expert with Postfix, I am not sure I can help with it anyway.




-- 

Best regards,


Odhiambo WASHINGTON,

Nairobi,KE

+254733744121/+254722743223

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 

"Clothes make the man.  Naked people have little or no
influence on society."

              
-- Mark Twain










_______________________________________________

freebsd-questions@freebsd.org mailing list

http://lists.freebsd.org/mailman/listinfo/freebsd-questions

To unsubscribe, send any mail to
"freebsd-questions-unsubscr...@freebsd.org"


-- 

This message has been scanned for viruses and

dangerous content by MailScanner, and is

believed to be clean. 

-- 

This message has been scanned for viruses and

dangerous content by
MailScanner, and is

believed to be clean.




_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to