On Sat, 9 May 2009, Matthew Seaman wrote:

However, I expect the consensus on the minimum supported version to change
over time and more use to be made of 5.10 specific features, so I'd certainly
recommend installing brand new machines with perl-5.10 in order to minimize
the potential for future pain.


I concur.  If you do the pkg_info thing and the list of stuff depending on
perl is very short, by all means upgrade before it gets long.

--
Lars Eighner
http://www.larseighner.com/index.html
8800 N IH35 APT 1191 AUSTIN TX 78753-5266

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to