Roland Smith skrev:
On Tue, Jun 09, 2009 at 08:53:12PM +0200, Leslie Jensen wrote:
Hello list

I've got a CD-R from a friend, (who runs windows) that I cannot mount on my 7.2-RELEASE system. It's readable in another windows machine.

Other CD and DVD's is no problem but this one is.

The error I get is:

mount -t cd9660 /dev/acd0 /cdrom
mount_cd9660: /dev/acd0: Invalid argument

I've Googled and read the handbook but I think my settings are ok.

Any suggestions?

Is your friend running MS "vista" by any chance? Because that version by default now uses an UDF-based "live file system"

Try mount_udf, or tell your friend to make a proper CD filesystem
(called "mastered" in MS parlance).


I tried that as well, same error unfortunately

mount -t udf /dev/acd0 /cdrom
mount_udf: /dev/acd0: Invalid argument

So is this a new MS filesystem that no one but Vista users can read? I'm afraid we'll properly see more of these problems unless support is added to the mount command.


_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to